Smartschool mogelijk minder vlot bereikbaar
Incident Report for Smartschool
Resolved
De oorzaak van storing is achterhaald. Smartschool is terug beschikbaar.
Posted Jan 17, 2022 - 14:59 CET
Investigating
Smartschool is momenteel niet of minder vlot beschikbaar voor een aantal scholen. We werken aan een oplossing.
Posted Jan 17, 2022 - 14:43 CET
This incident affected: Smartschool Webtoepassing, Smartschool Mobile App, and Smartschool API.