Smartschool mogelijk minder vlot bereikbaar voor enkele scholen
Incident Report for Smartschool
Resolved
De oorzaak van storing is achterhaald. Smartschool is terug beschikbaar.
Posted Nov 26, 2021 - 14:23 CET
Identified
We voeren momenteel aanpassingen door om de snelheid en stabiliteit te verhogen.
Posted Nov 26, 2021 - 14:13 CET
Investigating
We onderzoeken waarom Smartschool voor enkele scholen minder vlot beschikbaar is.
Posted Nov 26, 2021 - 13:51 CET
This incident affected: Smartschool Webtoepassing, Smartschool Mobile App, Smartschool API, and Smartschool Live.